Call this method to adjust the drag data. Results will be automatically constrained and limited.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Drag(
Point new_point
)
Public Sub Drag (
new_point As Point
)
Parameters
- new_point
- Type: System.DrawingPoint
New location of cursor.
See Also