GH_CanvasWireValidatorCanCreateObject Method |
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public override bool CanCreateObject(
Guid id,
PointF pt
)
Public Overrides Function CanCreateObject (
id As Guid,
pt As PointF
) As Boolean
Parameters
- id
- Type: SystemGuid
- pt
- Type: System.DrawingPointF
Return Value
Type:
BooleanSee Also