GH_ScrollBarVerticalBaseScrollBar Method (RectangleF) |
Compute the size and position of the scroll bar in the scroll rail.
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public RectangleF ScrollBar(
RectangleF rail
)
Public Function ScrollBar (
rail As RectangleF
) As RectangleF
Parameters
- rail
- Type: System.DrawingRectangleF
Rail for scroll bar to move around in.
Return Value
Type:
RectangleFA rectangle describing the location and extends of the scroll bar.
See Also