Compares this ID to another ID.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public int CompareTo(
ID other
)
Public Function CompareTo (
other As ID
) As Integer
Parameters
- other
- Type: GH_IO.SerializationID
The other ID.
Return Value
Type:
Int32Less than 0, if other comes before this. 0 is other is at the same place. More than zero otherwise.
Implements
IComparableTCompareTo(T)See Also