GH_IWriterRemoveChunk Method (GH_IChunk) |
Remove the specified chunk from the litter.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax bool RemoveChunk(
GH_IChunk chunk
)
Function RemoveChunk (
chunk As GH_IChunk
) As Boolean
Parameters
- chunk
- Type: GH_IO.SerializationGH_IChunk
Chunk to remove.
Return Value
Type:
BooleanTrue is chunk was removed, false if chunk is not part of this litter.
Exceptions See Also