GH_ArchiveReadFromFile Method |
Reads a new archive tree from a file.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public bool ReadFromFile(
string fileName
)
Public Function ReadFromFile (
fileName As String
) As Boolean
Parameters
- fileName
- Type: SystemString
Path of file to parse.
Return Value
Type:
BooleanTrue on success, false on failure. If the read operation fails,
all the member fields of this archive ought to be treated as invalid.
Exceptions See Also