GH_ArchiveExtractObject Method |
Extract a target object from the data tree.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public bool ExtractObject(
GH_ISerializable target,
string targetName
)
Public Function ExtractObject (
target As GH_ISerializable,
targetName As String
) As Boolean
Parameters
- target
- Type: GH_IOGH_ISerializable
Object to extract. Cannot be null. - targetName
- Type: SystemString
Name of object to extract, name must identify an existing chunk.
Return Value
Type:
BooleanTrue on succes, false on failure.
Exceptions See Also