Click or drag to resize

UnitsChangedWithScalingEventArgs Class

Provides information about UnitsChangedWithScaling events.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    RhinoUnitsChangedWithScalingEventArgs

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.20
Syntax
public class UnitsChangedWithScalingEventArgs : EventArgs

The UnitsChangedWithScalingEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Gets the document for this event. This field might be null.
Public propertyDocumentSerialNumber
Gets the uniques document serial number for this event.
Public propertyScale
The scale factor.
Top
Methods
  NameDescription
Top
See Also