Click or drag to resize

ThumbnailViewModelFactory Class

Note: This API is now obsolete.

[Missing <summary> documentation for "T:Rhino.UI.Controls.ThumbnailUI.ThumbnailViewModelFactory"]

Inheritance Hierarchy

Namespace:  Rhino.UI.Controls.ThumbnailUI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
[ObsoleteAttribute("ThumbnailViewModelFactory is obsolete", false)]
public class ThumbnailViewModelFactory : InternalRdkViewModelFactory

The ThumbnailViewModelFactory type exposes the following members.

Constructors
  NameDescription
Public methodThumbnailViewModelFactory
Initializes a new instance of the ThumbnailViewModelFactory class
Top
Methods
  NameDescription
Protected methodFinalize
Public methodGet (Overrides FactoryBaseGet(Guid).)
Top
See Also