ThumbData Class |
Note: This API is now obsolete.
[Missing <summary> documentation for "T:Rhino.UI.Controls.ThumbnailUI.ThumbData"]
Namespace: Rhino.UI.Controls.ThumbnailUI
The ThumbData type exposes the following members.
Name | Description | |
---|---|---|
![]() | Children | |
![]() | Content | |
![]() | Id | |
![]() | Image | |
![]() | Intensity | |
![]() | InUse | |
![]() | InUseColor | |
![]() | Name | |
![]() | Parent | |
![]() | PreviewAppearance | |
![]() | Selected | |
![]() | Tags | |
![]() | TopLevel | |
![]() | Type |
Name | Description | |
---|---|---|
![]() ![]() | GetPreviewHeigth | |
![]() ![]() | GetPreviewWidth | |
Name | Description | |
---|---|---|
![]() | PropertyChanged |