Click or drag to resize

CollapsibleSectionImpl Class

[Missing <summary> documentation for "T:Rhino.UI.Controls.CollapsibleSectionImpl"]

Inheritance Hierarchy
SystemObject
  Rhino.UI.ControlsCollapsibleSectionImpl

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class CollapsibleSectionImpl : IDisposable

The CollapsibleSectionImpl type exposes the following members.

Constructors
  NameDescription
Public methodCollapsibleSectionImpl
Initializes a new instance of the CollapsibleSectionImpl class
Top
Properties
  NameDescription
Public propertyCppPointer
Public propertyViewModel
Top
Methods
  NameDescription
Public method__InternalSetParent
Public methodStatic memberCreateHostedSection
Public methodDispose
Releases all resources used by the CollapsibleSectionImpl
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodStatic memberFind
Public methodStatic memberGetSibling
Public methodStatic memberGetSiblings
Public methodIsSameObject
Public methodStatic memberNewNativeWrapper
Public methodReplaceClient
Top
Events
See Also