Click or drag to resize

CollapsibleSectionHolderImpl Class

[Missing <summary> documentation for "T:Rhino.UI.Controls.CollapsibleSectionHolderImpl"]

Inheritance Hierarchy
SystemObject
  Rhino.UI.ControlsCollapsibleSectionHolderImpl

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class CollapsibleSectionHolderImpl : IDisposable

The CollapsibleSectionHolderImpl type exposes the following members.

Constructors
  NameDescription
Public methodCollapsibleSectionHolderImpl
Initializes a new instance of the CollapsibleSectionHolderImpl class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodDispose
Releases all resources used by the CollapsibleSectionHolderImpl
Public methodStatic memberFind
Public methodIsSameObject
Public methodStatic memberNewNativeWrapper
Top
See Also