Click or drag to resize

MeshPointDataStruct Structure

This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public struct MeshPointDataStruct

The MeshPointDataStruct type exposes the following members.

Methods
  NameDescription
Top
Fields
  NameDescription
Public fieldm_ci_index
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_ci_type
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_edge_index
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_et
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_face_index
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_Px
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_Py
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_Pz
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_t0
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_t1
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_t2
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_t3
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Public fieldm_Triangle
This is only needed when passing values to the Rhino C++ core, ignore for .NET plug-ins.
Top
See Also