Click or drag to resize

CurveSegment Structure

For internal use only.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public struct CurveSegment

The CurveSegment type exposes the following members.

Properties
  NameDescription
Public propertyIndex
The index of the curve used by this boundary element.
Public propertyReversed
True if this piece of the curve should be reversed.
Public propertySubDomain
The sub-domain of the curve used by this boundary element.
Top
Methods
  NameDescription
Top
See Also