Click or drag to resize

RhinoDocUserStringChangedArgs Class

This event is raised when document user text strings are changed
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    RhinoRhinoDocUserStringChangedArgs

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class UserStringChangedArgs : EventArgs

The RhinoDocUserStringChangedArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Document containing the user string
Public propertyKey
Key for the string being changed
Top
Methods
  NameDescription
Top
See Also