PostEffectUI Class |
Namespace: Rhino.Render.PostEffects
The PostEffectUI type exposes the following members.
Name | Description | |
---|---|---|
![]() | AddSection |
Add a section to the UI.
|
![]() | Dispose | Releases all resources used by the PostEffectUI |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | (Overrides ObjectFinalize.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |