Click or drag to resize

PostEffectThreadEngine Class

[Missing <summary> documentation for "T:Rhino.Render.PostEffects.PostEffectThreadEngine"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.PostEffectsPostEffectThreadEngine

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PostEffectThreadEngine : IDisposable

The PostEffectThreadEngine type exposes the following members.

Methods
  NameDescription
Public methodDispose
Releases all resources used by the PostEffectThreadEngine
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodRunPostEffect
Top
See Also