Click or drag to resize

PostEffectExecutionControl Class

[Missing <summary> documentation for "T:Rhino.Render.PostEffects.PostEffectExecutionControl"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.PostEffectsPostEffectExecutionControl

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract class PostEffectExecutionControl : IDisposable

The PostEffectExecutionControl type exposes the following members.

Constructors
  NameDescription
Public methodPostEffectExecutionControl
Initializes a new instance of the PostEffectExecutionControl class
Top
Methods
  NameDescription
Public methodDetach
Public methodDispose
Releases all resources used by the PostEffectExecutionControl
Public methodDispose(Boolean)
Releases the unmanaged resources used by the PostEffectExecutionControl and optionally releases the managed resources
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodReadyToExecutePostEffect
Top
See Also