Click or drag to resize

RhinoSettings Class

[Missing <summary> documentation for "T:Rhino.Render.DataSources.RhinoSettings"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.DataSourcesRhinoSettings

Namespace:  Rhino.Render.DataSources
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class RhinoSettings : IDisposable

The RhinoSettings type exposes the following members.

Constructors
  NameDescription
Public methodRhinoSettings
Initializes a new instance of the RhinoSettings class
Top
Properties
Methods
  NameDescription
Public methodActiveView
Public methodDispose
Releases all resources used by the RhinoSettings
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodGetCustomRenderSizes
Public methodGetRenderSettings
Public methodGroundPlaneOnInViewDisplayMode
Public methodRenderingView
Public methodSetGroundPlaneOnInViewDisplayMode
Public methodSetRenderSettings
Public methodViewSupportsShading
Top
See Also