Click or drag to resize

RdkModalEditContentBucket Class

Note: This API is now obsolete.

[Missing <summary> documentation for "T:Rhino.Render.DataSources.RdkModalEditContentBucket"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.DataSourcesRdkModalEditContentBucket

Namespace:  Rhino.Render.DataSources
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
[ObsoleteAttribute("RdkModalEditContentBucket is obsolete", false)]
public class RdkModalEditContentBucket : IDisposable

The RdkModalEditContentBucket type exposes the following members.

Constructors
  NameDescription
Public methodRdkModalEditContentBucket
Initializes a new instance of the RdkModalEditContentBucket class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodContentsIn
Public methodDispose
Releases all resources used by the RdkModalEditContentBucket
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodSetContentsOut
Top
See Also