Click or drag to resize

RdkEdit Class

[Missing <summary> documentation for "T:Rhino.Render.DataSources.RdkEdit"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.DataSourcesRdkEdit

Namespace:  Rhino.Render.DataSources
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class RdkEdit : IDisposable

The RdkEdit type exposes the following members.

Constructors
  NameDescription
Public methodRdkEdit
Initializes a new instance of the RdkEdit class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodDispose
Releases all resources used by the RdkEdit
Public methodExecute
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also