Click or drag to resize

MetaData Class

[Missing <summary> documentation for "T:Rhino.Render.DataSources.MetaData"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.DataSourcesMetaData

Namespace:  Rhino.Render.DataSources
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class MetaData : IDisposable

The MetaData type exposes the following members.

Constructors
  NameDescription
Public methodMetaData
Initializes a new instance of the MetaData class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodContentInstanceId
Public methodDispose
Releases all resources used by the MetaData
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodGeometry
Top
See Also