Click or drag to resize

Skylight Class

ChangeQueue skylight
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueSkylight

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class Skylight

The Skylight type exposes the following members.

Properties
  NameDescription
Public propertyEnabled
Return true if skylight is enabled
Public propertyShadowIntensity
Get shadow intensity for skylight. This is unused at present.
Public propertyUsesCustomEnvironment
Return true if skylight uses custom environment
Top
Methods
  NameDescription
Public methodToString
Textual representation of Skylight
(Overrides ObjectToString.)
Top
See Also