Click or drag to resize

MappingChannelCollection Class

MappingChannels for a Mesh
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueMappingChannelCollection

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class MappingChannelCollection

The MappingChannelCollection type exposes the following members.

Properties
  NameDescription
Public propertyChannels
Enumerate all available channels in this mapping
Public propertyCount
Get count of MappingChannels in this collection
Public propertyItem
Get MappingChannel on index
Public propertySingleMapping
Top
Methods
  NameDescription
Top
See Also