Click or drag to resize

GroundPlane Class

ChangeQueue ground plane
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueGroundPlane

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class GroundPlane

The GroundPlane type exposes the following members.

Properties
  NameDescription
Public propertyAltitude
Get the altitude for ground plane
Public propertyCrc
Get the checksum of this groundplane object
Public propertyEnabled
Return true if ground plane is enabled
Public propertyIsShadowOnly
Get true if ground plane should be shadow-only
Public propertyMaterialId
The CRC / RenderHash of the material on this ground plane
Public propertyShowUnderside
True if ground plane underside should be shown.
Public propertyTextureOffset
Get texture offset on the ground plane
Public propertyTextureRotation
Get texture rotation on the ground plane
Public propertyTextureScale
Get texture scale on the ground plane
Top
Methods
  NameDescription
Top
See Also