Click or drag to resize

DynamicObjectTransform Class

ChangeQueue DynamicObject
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueDynamicObjectTransform

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DynamicObjectTransform

The DynamicObjectTransform type exposes the following members.

Properties
  NameDescription
Public propertyMeshInstanceId
Get the mesh instance id for this dynamic object.
Public propertyTransform
Transform for the DynamicObject
Top
Methods
  NameDescription
Public methodToString
String representation of DynamicObject
(Overrides ObjectToString.)
Top
See Also