Click or drag to resize

DisplayRenderSettings Class

ChangeQueue DisplayRenderSettings
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueDisplayRenderSettings

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DisplayRenderSettings

The DisplayRenderSettings type exposes the following members.

Properties
  NameDescription
Public propertyCullBackFaces
True if backfaces should be culled
Public propertyForceFlatShading
True if flat shading is forced
Public propertySceneLightingOn
True if scene lighting is enabled
Top
Methods
  NameDescription
Top
See Also