Click or drag to resize

LicenseLeaseChangedEventArgs Class

Arguments for OnLeaseChangedDelegate
Inheritance Hierarchy
SystemObject
  Rhino.PlugInsLicenseLeaseChangedEventArgs

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class LicenseLeaseChangedEventArgs

The LicenseLeaseChangedEventArgs type exposes the following members.

Constructors
  NameDescription
Public methodLicenseLeaseChangedEventArgs
Initializes a new instance of the LicenseLeaseChangedEventArgs class
Top
Properties
  NameDescription
Public propertyLease
The lease returned by Rhino Accounts server
Top
Methods
  NameDescription
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also