Click or drag to resize

PersistentSettingsSavedEventArgs Class

Event argument passed to the SettingsSaved event.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    RhinoPersistentSettingsSavedEventArgs

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PersistentSettingsSavedEventArgs : EventArgs

The PersistentSettingsSavedEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyPlugInSettings
The old PlugIn settings
Public propertySavedByThisRhino
Will be true if this instance of Rhino is writing the settings file or false if a different instance of Rhino has modified the settings file.
Top
Methods
  NameDescription
Public methodCommandSettings
The new command settings
Top
See Also