FileVrmlWriteOptions Class |
Namespace: Rhino.FileIO
The FileVrmlWriteOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() | FileVrmlWriteOptions | Initializes a new instance of the FileVrmlWriteOptions class |
Name | Description | |
---|---|---|
![]() | ExportTextureCoordinates | |
![]() | ExportVertexColors | |
![]() | ExportVertexNormals | |
![]() | MeshingParameters | |
![]() | Version |
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToDictionary |
Create a dictionary of these options. This dictionary can be passed to the
RhinoDoc.Export function
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |