Click or drag to resize

FileRawWriteOptions Class

Options for writing a Raw file
Inheritance Hierarchy
SystemObject
  Rhino.FileIOFileRawWriteOptions

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class FileRawWriteOptions

The FileRawWriteOptions type exposes the following members.

Constructors
  NameDescription
Public methodFileRawWriteOptions
Initializes a new instance of the FileRawWriteOptions class
Top
Properties
  NameDescription
Public propertyMeshingParameters
Top
Methods
  NameDescription
Public methodToDictionary
Create a dictionary of these options. This dictionary can be passed to the RhinoDoc.Export function
Top
See Also