Click or drag to resize

FileLwoReadOptions Class

Options for reading a Lwo file
Inheritance Hierarchy
SystemObject
  Rhino.FileIOFileLwoReadOptions

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class FileLwoReadOptions

The FileLwoReadOptions type exposes the following members.

Constructors
  NameDescription
Public methodFileLwoReadOptions
Initializes a new instance of the FileLwoReadOptions class
Top
Properties
  NameDescription
Public propertyUnweld
Public propertyUnweldAngle
Top
Methods
  NameDescription
Public methodToDictionary
Create a dictionary of these options. This dictionary can be passed to the RhinoDoc.Export function
Top
See Also