FileAiWriteOptions Class |
Namespace: Rhino.FileIO
The FileAiWriteOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() | FileAiWriteOptions | Initializes a new instance of the FileAiWriteOptions class |
Name | Description | |
---|---|---|
![]() | AIScale | |
![]() | AiUnits | |
![]() | ExportHatchesAsSolidFills | |
![]() | ExportViewBoundary | |
![]() | OrderLayers | |
![]() | PreserveModelScale | |
![]() | RhinoScale | |
![]() | UseCMYK |
Name | Description | |
---|---|---|
![]() | ToDictionary | |