File3dmRenderMaterials Class |
[Missing <summary> documentation for "T:Rhino.FileIO.File3dmRenderMaterials"]
Namespace: Rhino.FileIO
The File3dmRenderMaterials type exposes the following members.
Name | Description | |
---|---|---|
![]() | File3dmRenderMaterials | Initializes a new instance of the File3dmRenderMaterials class |
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | Find |
Finds a material by its id, if possible. Returns null on failure.
|
![]() | GetEnumerator | |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |