Click or drag to resize

File3dmRenderEnvironments Class

[Missing <summary> documentation for "T:Rhino.FileIO.File3dmRenderEnvironments"]

Inheritance Hierarchy
SystemObject
  Rhino.FileIOFile3dmRenderEnvironments

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class File3dmRenderEnvironments : IEnumerable<File3dmRenderEnvironment>, 
	IEnumerable

The File3dmRenderEnvironments type exposes the following members.

Constructors
  NameDescription
Public methodFile3dmRenderEnvironments
Initializes a new instance of the File3dmRenderEnvironments class
Top
Methods
  NameDescription
Public methodFind
Finds an environment by its id, if possible. Returns null on failure.
Public methodGetEnumerator
Top
See Also