Click or drag to resize

File3dmNotes Class

Represents the notes information stored in a 3dm file.
Inheritance Hierarchy
SystemObject
  Rhino.FileIOFile3dmNotes

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class File3dmNotes

The File3dmNotes type exposes the following members.

Constructors
  NameDescription
Public methodFile3dmNotes
Creates empty default notes
Top
Properties
  NameDescription
Public propertyIsHtml
Gets or sets the text format. If the format is HTML, true; false otherwise.
Public propertyIsVisible
Gets or sets the notes visibility. If the notes are visible, true; false otherwise.
Public propertyNotes
Gets or sets the text content of the notes.
Public propertyWindowRectangle
Gets or sets the position of the Notes when they were saved.
Top
Methods
  NameDescription
Top
See Also