BinaryArchiveFile Class |
[Missing <summary> documentation for "T:Rhino.FileIO.BinaryArchiveFile"]
Namespace: Rhino.FileIO
The BinaryArchiveFile type exposes the following members.
Name | Description | |
---|---|---|
BinaryArchiveFile | Initializes a new instance of the BinaryArchiveFile class |
Name | Description | |
---|---|---|
Close | ||
Dispose |
Actively reclaims unmanaged resources that this instance uses.
| |
Finalize |
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.) | |
Open | ||