Click or drag to resize

HatchPatternTableEventArgs Class

LinetypeTable event arguments
Since: 8.15
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.DocObjects.TablesHatchPatternTableEventArgs

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class HatchPatternTableEventArgs : EventArgs

The HatchPatternTableEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
The document in which the event occurred.
Public propertyEventType
The event type.
Public propertyHatchPatternIndex
Index of the hatchpattern.
Public propertyNewState
The new state.
Public propertyOldState
The old state.
Top
Methods
  NameDescription
Top
See Also