Click or drag to resize

GroupTableEventArgs Class

Contains group table event data.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.DocObjects.TablesGroupTableEventArgs

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class GroupTableEventArgs : EventArgs

The GroupTableEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
The document in which the event occurred.
Public propertyEventType
The event type.
Public propertyGroupIndex
The index of the Group that has changed.
Public propertyNewState
The Group that has changed.
Public propertyOldState
If the event is GroupTableEventType.Modified, then the old Group.
Top
Methods
  NameDescription
Top
See Also