Click or drag to resize

PageViewSpaceChangeEventArgs Class

[Missing <summary> documentation for "T:Rhino.Display.PageViewSpaceChangeEventArgs"]

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.DisplayPageViewSpaceChangeEventArgs

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PageViewSpaceChangeEventArgs : EventArgs

The PageViewSpaceChangeEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyNewActiveDetailId
The id of the detail object was set active. Note, if this id is equal to Guid.Empty, then the active detail object is the page view itself.
Public propertyOldActiveDetailId
The id of the previously active detail object. Note, if this id is equal to Guid.Empty, then the active detail object was the page view itself.
Public propertyPageView
The page view on which a different detail object was set active.
Top
Methods
  NameDescription
Top
See Also