Click or drag to resize

PageViewPropertiesChangeEventArgs Class

PageView properties change event arguments.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.DisplayPageViewPropertiesChangeEventArgs

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.9
Syntax
public class PageViewPropertiesChangeEventArgs : EventArgs

The PageViewPropertiesChangeEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Gets the Rhino document.
Public propertyDocumentSerialNumber
The serial number of the Rhino document.
Public propertyPageView
Gets the Rhino page view.
Public propertyPageViewSerialNumber
The serial number of the page view.
Top
Methods
  NameDescription
Top
See Also