Click or drag to resize

DisplayEngine Class

[Missing <summary> documentation for "T:Rhino.Display.DisplayEngine"]

Inheritance Hierarchy
SystemObject
  Rhino.DisplayDisplayEngine

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract class DisplayEngine : IDisposable

The DisplayEngine type exposes the following members.

Constructors
  NameDescription
Protected methodDisplayEngine
Initializes a new instance of the DisplayEngine class
Top
Methods
  NameDescription
Public methodDispose
Actively reclaims unmanaged resources that this instance uses.
Protected methodFinalize
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.)
Top
See Also