DisplayBitmapDrawList Class |
[Missing <summary> documentation for "T:Rhino.Display.DisplayBitmapDrawList"]
Namespace: Rhino.Display
The DisplayBitmapDrawList type exposes the following members.
Name | Description | |
---|---|---|
DisplayBitmapDrawList | Initializes a new instance of the DisplayBitmapDrawList class |
Name | Description | |
---|---|---|
BoundingBox | ||
MaximumCachedSortLists |
Maximum number of cached sort order index lists stored on this class.
Default is 10, but depending on the number of points in this list you
may get better performance by setting this value to a certain percentage
of the point count.
| |
SortAngleTolerance |
Angle in radians used to determine if an index list is "parallel enough"
to a viewports camera angle. Default is 0.0873 radians (5 degrees)
|
Name | Description | |
---|---|---|
Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) | |
Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) | |
GetHashCode | Serves as the default hash function. (Inherited from Object.) | |
GetType | Gets the Type of the current instance. (Inherited from Object.) | |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) | |
SetPoints(IEnumerablePoint3d) | ||
SetPoints(IEnumerablePoint3d, IEnumerableColor) | ||
SetPoints(IEnumerablePoint3d, Color) | ||
Sort | ||
ToString | Returns a string that represents the current object. (Inherited from Object.) |