Click or drag to resize

ColorStop Structure

Combination of a color and position. Used in defining gradient fills

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public struct ColorStop

The ColorStop type exposes the following members.

Constructors
  NameDescription
Public methodColorStop
Create color stop from a color and position
Top
Properties
  NameDescription
Public propertyColor
Public propertyPosition
Parameter that Color is defined at
Top
Methods
  NameDescription
Top
See Also