Click or drag to resize

DisplayDeviceInfo Class

Get information about display devices found on this machine (GPUs).
Inheritance Hierarchy
SystemObject
  RhinoDisplayDeviceInfo

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DisplayDeviceInfo

The DisplayDeviceInfo type exposes the following members.

Constructors
  NameDescription
Public methodDisplayDeviceInfo
Initializes a new instance of the DisplayDeviceInfo class
Top
Methods
  NameDescription
Public methodStatic memberGpuDeviceInfos
Get a list of GpuDeviceInfo for GPUs found on this machine.
Public methodStatic memberGpuNames
Get a list with the names of all GPUs on this machine.
Top
See Also