Click or drag to resize

MostRecentCommandDescription Class

Stores the macro and display string of the most recent command.
Inheritance Hierarchy
SystemObject
  Rhino.CommandsMostRecentCommandDescription

Namespace:  Rhino.Commands
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class MostRecentCommandDescription

The MostRecentCommandDescription type exposes the following members.

Constructors
  NameDescription
Public methodMostRecentCommandDescription
Initializes a new instance of the MostRecentCommandDescription class
Top
Properties
  NameDescription
Public propertyDisplayString
Public propertyMacro
Top
Methods
  NameDescription
Top
See Also