Click or drag to resize

BitmapExtensions Class

Rhino specific extension methods for System.Drawing.Bitmap
Inheritance Hierarchy
SystemObject
  RhinoBitmapExtensions

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static class BitmapExtensions

The BitmapExtensions type exposes the following members.

Methods
  NameDescription
Public methodStatic memberBitmapAsTextureFileReference
Inserts bitmap into Rhino's texture manager and returns a FileReference.
Public methodStatic memberConvertToNormalMap
Use this function to convert a System.Drawing.Bitmap from a bump to a normal texture
Public methodStatic memberIsNormalMap
Call this method to see if the DIB appears to be a normal map.
Top
See Also