Click or drag to resize

ViewInfo Properties

The ViewInfo type exposes the following members.

Properties
  NameDescription
Public propertyFocalBlurAperture
Gets or sets the Focal blur aperture of the active viewport
Public propertyFocalBlurDistance
Gets or sets the Focal blur distance of the active viewport
Public propertyFocalBlurJitter
Gets or sets the Focal blur jitter of the active viewport
Public propertyFocalBlurMode
Gets or sets the Focal blur mode of the active viewport
Public propertyFocalBlurSampleCount
Gets or sets the Focal blur sample count of the active viewport
Public propertyName
Gets or sets the name of the view.
Public propertyNamedViewId
Returns a unique id if this is a named view otherwise an empty Guid.
Public propertySectionBehavior
How a view will interact with clipping planes
Public propertyShowWallpaperInGrayScale
True if wallpaper (if any) is to be shown in gray scale in this view.
Public propertyViewport
Gets the viewport, or viewing frustum, associated with this view.
Public propertyWallpaperFilename
Get filename for wallpaper set to this view, if any.
Public propertyWallpaperHidden
True if wallpaper (if any) is to be hidden from this view.
Top
See Also