GripsDrawEventArgs Properties |
The GripsDrawEventArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | ControlPolygonStyle |
What kind of line is used to display things like control polygons.
0 = no control polygon, 1 = solid control polygon, 2 = dotted control polygon.
|
![]() | Display | (Inherited from DrawEventArgs.) |
![]() | DrawDynamicStuff |
If true, then draw stuff that does not move when grips are
dragged, like the control polygon of the "original" curve.
|
![]() | DrawStaticStuff |
If true, then draw stuff that moves when grips are dragged,
like the curve being bent by a dragged control point.
|
![]() | GripColor | |
![]() | GripStatusCount | |
![]() | LockedGripColor | |
![]() | RhinoDoc | (Inherited from DrawEventArgs.) |
![]() | SelectedGripColor | |
![]() | Viewport | (Inherited from DrawEventArgs.) |