Click or drag to resize

CursorTooltipSettings Properties

The CursorTooltipSettings type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberAutoSuppress
Attempts to display only the most useful tooltip.
Public propertyStatic memberBackgroundColor
Tooltip background color.
Public propertyStatic memberCommandPromptPane
Displays the current command prompt.
Public propertyStatic memberDistancePane
Displays the distance from the last picked point.
Public propertyStatic memberEnableGumballToolTips
Turns on/off gumball tooltips
Public propertyStatic memberOffset
The x and y distances in pixels from the cursor location to the tooltip.
Public propertyStatic memberOsnapPane
Displays the current object snap selection.
Public propertyStatic memberPointPane
Displays the current construction plane coordinates.
Public propertyStatic memberRelativePointPane
Displays the relative construction plane coordinates and angle from the last picked point.
Public propertyStatic memberTextColor
Tooltip text color.
Public propertyStatic memberTooltipsEnabled
Turns on/off cursor tooltips.
Top
See Also